CRE Suite Add In not visible after install. Error States "Not Loaded. The user selected to disable macros."

After an install, if the add in doesn’t enable due to the error message below which states “Not Loaded. The user selected to disable macros.” If you are seeing an error message that says “UnLoaded”, then see the post here for help instead.

Please follow the following steps:

  1. Navigate to File > Options

  1. Click on the Trust Center, then select “Trust Center Settings”

  1. Select "Add-Ins and DE-SELECT the “Disable all Application Add-Ins” option. Click OK.

  1. Close out of all excel windows and re-open. You may need to re-enable the COM Add-In as well.